Inactive user error
Error Description
Sometimes, an "Inactive user" error may appear at the start of an analysis:
Cause
It could be caused by the following scenarios, in which the user who created the project and provided credentials for it:
Is no longer a member of the team and was removed.
Had their permissions changed in CodeScan.
Had their permissions changed in repo/environment that is scanned.
Solution
To resolve the “Inactive user“ issue, you need to reattach the project—without deleting its history.
Follow these steps:
Delete the project analysis:
Important! Do not select the checkbox to 'Delete Project also?' if you want to keep the current project and its history:
Reattach analysis:
Provide repo/environment credentials:
Rerun the SCA; it should succeed.
If the steps above were completed, but the issue persists, contact support@autorabit.com.
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